MySQL error

For questions and answers to problems with the forum.
Post Reply
Message
Author
User avatar
territorygal
Posts: 1958
Joined: Fri 26 Sep 2008, 5:53 am
Contact:

MySQL error

#1 Post by territorygal » Mon 29 Sep 2008, 4:46 pm

Oh dear...here's what I'm getting when I try to visit the "Welcome to the Community" forum:
Could not obtain post/user information.

DEBUG MODE

SQL Error : 1194 Table 'pt' is marked as crashed and should be repaired

SELECT u.username, u.user_id, u.user_level, u.user_posts, u.user_from, u.user_website, u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig, u.user_sig_bbcode_uid, u.user_avatar, u.user_avatar_type, u.user_allowavatar, u.user_allowsmile, u.user_birthday, u.user_next_birthday_greeting, p.*, pt.post_text, pt.post_subject, pt.bbcode_uid FROM psbbb_posts p, psbbb_users u, psbbb_posts_text pt WHERE p.topic_id = 19013 AND pt.post_id = p.post_id AND u.user_id = p.poster_id ORDER BY p.post_time ASC LIMIT 0, 15

Line : 421
File : viewtopic.php
Anyone else seeing this?
And everything about tonight feels right and so young
And anything I'd want to say out loud will be sung
It's in the music...

User avatar
Corina
Posts: 2969
Joined: Thu 15 May 2008, 4:31 pm
Contact:

Re: MySQL error

#2 Post by Corina » Mon 29 Sep 2008, 4:49 pm

territorygal wrote:Oh dear...here's what I'm getting when I try to visit the "Welcome to the Community" forum:
Could not obtain post/user information.

DEBUG MODE

SQL Error : 1194 Table 'pt' is marked as crashed and should be repaired

SELECT u.username, u.user_id, u.user_level, u.user_posts, u.user_from, u.user_website, u.user_email, u.user_icq, u.user_aim, u.user_yim, u.user_regdate, u.user_msnm, u.user_viewemail, u.user_rank, u.user_sig, u.user_sig_bbcode_uid, u.user_avatar, u.user_avatar_type, u.user_allowavatar, u.user_allowsmile, u.user_birthday, u.user_next_birthday_greeting, p.*, pt.post_text, pt.post_subject, pt.bbcode_uid FROM psbbb_posts p, psbbb_users u, psbbb_posts_text pt WHERE p.topic_id = 19013 AND pt.post_id = p.post_id AND u.user_id = p.poster_id ORDER BY p.post_time ASC LIMIT 0, 15

Line : 421
File : viewtopic.php
Anyone else seeing this?
Me too.

User avatar
redsock
Posts: 2309
Joined: Sat 08 Feb 2003, 5:58 pm
Contact:

#3 Post by redsock » Mon 29 Sep 2008, 5:06 pm

Works fine for me.

User avatar
territorygal
Posts: 1958
Joined: Fri 26 Sep 2008, 5:53 am
Contact:

#4 Post by territorygal » Mon 29 Sep 2008, 5:11 pm

*tries it again*

Hmmm this is weird. I can access the main page and every other thread except my own. When I try to pull up the thread I started, the error is back again.
And everything about tonight feels right and so young
And anything I'd want to say out loud will be sung
It's in the music...

User avatar
Corina
Posts: 2969
Joined: Thu 15 May 2008, 4:31 pm
Contact:

#5 Post by Corina » Mon 29 Sep 2008, 5:16 pm

I can see the "Welcome to the Community" main page, but it keeps failing when I try to open territorygirl`s thread >> that DEBUG MODE message appears.

User avatar
territorygal
Posts: 1958
Joined: Fri 26 Sep 2008, 5:53 am
Contact:

#6 Post by territorygal » Tue 30 Sep 2008, 3:34 am

Oh no, I broke it! :lol: :lol:
And everything about tonight feels right and so young
And anything I'd want to say out loud will be sung
It's in the music...

User avatar
Marie loves PSB
Posts: 1127
Joined: Sun 27 May 2007, 10:56 am
Contact:

#7 Post by Marie loves PSB » Wed 01 Oct 2008, 6:50 pm

I've got "Debug" on my P.C :?

User avatar
StevePSB
Site Admin
Posts: 4748
Joined: Wed 08 Jan 2003, 3:01 am
Contact:

#8 Post by StevePSB » Wed 01 Oct 2008, 7:58 pm

I'll pass this information on to Steffen.


StevePSB

User avatar
territorygal
Posts: 1958
Joined: Fri 26 Sep 2008, 5:53 am
Contact:

#9 Post by territorygal » Thu 02 Oct 2008, 5:34 am

Thanks Steve! 8)
And everything about tonight feels right and so young
And anything I'd want to say out loud will be sung
It's in the music...

User avatar
TheGardner
Posts: 4361
Joined: Wed 08 Jan 2003, 2:22 am
Contact:

#10 Post by TheGardner » Tue 07 Oct 2008, 7:43 am

you can deactivate the debugging infos! Just try to find it over EXTRAS in the Internet Explorer menu, then "internet options" and "advanced" and turn off the checkbox "deactivate script debugging"
PSB news on WhatsApp?
Just send Hello! I Want To Join The Party.

User avatar
territorygal
Posts: 1958
Joined: Fri 26 Sep 2008, 5:53 am
Contact:

#11 Post by territorygal » Tue 07 Oct 2008, 10:51 am

Thanks for that. I use Firefox, though. Maybe there's a similar option...will have a look...
And everything about tonight feels right and so young
And anything I'd want to say out loud will be sung
It's in the music...

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest